Announcement

Collapse
No announcement yet.

Upgrade Wizard Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Wizard Issues



    Is there a known problem with the upgrade wizard not working and
    complaining that it requires OpenSSL of a certain version on
    higher even when that version is in fact installed and running?

    The specific error is this:

    ---
    Miva Merchant encountered a fatal error during upgrade. The
    upgrade process has been aborted.=20

    Error Code: MER-UPG-ADM-00005=20

    Description: Error verifying patch signature (component-1):
    rsa_verify requires OpenSSL version 0.9.7 or greater The server
    reports that it is running OpenSSL/0.9.7d and the MIVA system
    variable miva_sslavailable reports true.
    ---

    I get that on three different sites so far and have yet to get an
    upgrade to work.

    Anyone know anything about this?

    - Jeff Huber
    President, 4TheBest eCommerce Solutions
    http://4TheBest.com
    [email protected]
    Office: 760-742-1469
    Cell: 760-445-8454
    =20



  • Upgrade Wizard Issues



    Miva is aware of this and working on it. Something in Empresa 5
    has been hard coded to check for a specific version of OpenSSL
    rather than the function it is trying to use, which has been
    present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
    it breaks on all versions prior to Enterprise 3 and 4 since RedHat
    back ports fixes from the newer versions into their stable release
    version.

    David

    > -----Original Message-----
    > From: [email protected]=20
    > [mailto:[email protected]] On Behalf Of=20
    > Jeff Huber - Listmail
    > Sent: Friday, May 06, 2005 7:54 PM
    > To: [email protected]
    > Subject: [m5u] Upgrade Wizard Issues
    >=20
    > Is there a known problem with the upgrade wizard not working and
    > complaining that it requires OpenSSL of a certain version on
    > higher even when that version is in fact installed and running?
    >=20
    > The specific error is this:
    >=20
    > ---
    > Miva Merchant encountered a fatal error during upgrade. The
    > upgrade process has been aborted.=20
    >=20
    > Error Code: MER-UPG-ADM-00005=20
    >=20
    > Description: Error verifying patch signature (component-1):
    > rsa_verify requires OpenSSL version 0.9.7 or greater The server
    > reports that it is running OpenSSL/0.9.7d and the MIVA system
    > variable miva_sslavailable reports true.
    > ---
    >=20
    > I get that on three different sites so far and have yet to get an
    > upgrade to work.
    >=20
    > Anyone know anything about this?
    >=20
    > - Jeff Huber
    > President, 4TheBest eCommerce Solutions
    > http://4TheBest.com
    > [email protected]
    > Office: 760-742-1469
    > Cell: 760-445-8454
    > =20
    >=20
    >=20

    Comment


    • Upgrade Error



      When running the Upgrade Wizard in mm5.x, I'm getting the error:

      Error Code: MER-UPG-ADM-00005
      Description: Error verifying patch signature (component-1):
      rsa_verify is unable to load RSA_up_ref

      I'm not finding anything on this in the "archives". Anyone run into
      this before or have any idea where to start troubleshooting?

      Michael Brock

      [email protected]
      http://mikeWorks.com, to make your Merchant store fit your vision

      [email protected]
      http://vikingcoders.com, coders with axes and a boat

      Our demo store:
      <A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>

      --When replying please include all of the contents of this message--

      -----Original Message-----
      From: [email protected]
      [mailto:[email protected]]On Behalf Of David
      Hubbard
      Sent: Friday, May 06, 2005 8:09 PM
      To: Jeff Huber - Listmail; [email protected]
      Subject: RE: [m5u] Upgrade Wizard Issues


      Miva is aware of this and working on it. Something in Empresa 5
      has been hard coded to check for a specific version of OpenSSL
      rather than the function it is trying to use, which has been
      present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
      it breaks on all versions prior to Enterprise 3 and 4 since RedHat
      back ports fixes from the newer versions into their stable release
      version.

      David

      > -----Original Message-----
      > From: [email protected]
      > [mailto:[email protected]] On Behalf Of
      > Jeff Huber - Listmail
      > Sent: Friday, May 06, 2005 7:54 PM
      > To: [email protected]
      > Subject: [m5u] Upgrade Wizard Issues
      >
      > Is there a known problem with the upgrade wizard not working and
      > complaining that it requires OpenSSL of a certain version on
      > higher even when that version is in fact installed and running?
      >
      > The specific error is this:
      >
      > ---
      > Miva Merchant encountered a fatal error during upgrade. The
      > upgrade process has been aborted.
      >
      > Error Code: MER-UPG-ADM-00005
      >
      > Description: Error verifying patch signature (component-1):
      > rsa_verify requires OpenSSL version 0.9.7 or greater The server
      > reports that it is running OpenSSL/0.9.7d and the MIVA system
      > variable miva_sslavailable reports true.
      > ---
      >
      > I get that on three different sites so far and have yet to get an
      > upgrade to work.
      >
      > Anyone know anything about this?
      >
      > - Jeff Huber
      > President, 4TheBest eCommerce Solutions
      > http://4TheBest.com
      > [email protected]
      > Office: 760-742-1469
      > Cell: 760-445-8454
      >
      >
      >

      Comment


      • Upgrade Error



        --------------030800050901000902000400
        Content-Type: text/plain; charset=us-ascii; format=flowed
        Content-Transfer-Encoding: 7bit

        Are you running this with Mia?

        Scott
        SEBENZA.COM
        Miva Development

        Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
        <A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>



        mikeWorks wrote:

        >When running the Upgrade Wizard in mm5.x, I'm getting the error:
        >
        >Error Code: MER-UPG-ADM-00005
        >Description: Error verifying patch signature (component-1):
        >rsa_verify is unable to load RSA_up_ref
        >
        >I'm not finding anything on this in the "archives". Anyone run into
        >this before or have any idea where to start troubleshooting?
        >
        >Michael Brock
        >
        >[email protected]
        >http://mikeWorks.com, to make your Merchant store fit your vision
        >
        >[email protected]
        >http://vikingcoders.com, coders with axes and a boat
        >
        >Our demo store:
        ><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
        >
        >--When replying please include all of the contents of this message--
        >
        >-----Original Message-----
        >From: [email protected]
        >[mailto:[email protected]]On Behalf Of David
        >Hubbard
        >Sent: Friday, May 06, 2005 8:09 PM
        >To: Jeff Huber - Listmail; [email protected]
        >Subject: RE: [m5u] Upgrade Wizard Issues
        >
        >
        >Miva is aware of this and working on it. Something in Empresa 5
        >has been hard coded to check for a specific version of OpenSSL
        >rather than the function it is trying to use, which has been
        >present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
        >it breaks on all versions prior to Enterprise 3 and 4 since RedHat
        >back ports fixes from the newer versions into their stable release
        >version.
        >
        >David
        >
        >
        >
        >>-----Original Message-----
        >>From: [email protected]
        >>[mailto:[email protected]] On Behalf Of
        >>Jeff Huber - Listmail
        >>Sent: Friday, May 06, 2005 7:54 PM
        >>To: [email protected]
        >>Subject: [m5u] Upgrade Wizard Issues
        >>
        >>Is there a known problem with the upgrade wizard not working and
        >>complaining that it requires OpenSSL of a certain version on
        >>higher even when that version is in fact installed and running?
        >>
        >>The specific error is this:
        >>
        >>---
        >>Miva Merchant encountered a fatal error during upgrade. The
        >>upgrade process has been aborted.
        >>
        >>Error Code: MER-UPG-ADM-00005
        >>
        >>Description: Error verifying patch signature (component-1):
        >>rsa_verify requires OpenSSL version 0.9.7 or greater The server
        >>reports that it is running OpenSSL/0.9.7d and the MIVA system
        >>variable miva_sslavailable reports true.
        >>---
        >>
        >>I get that on three different sites so far and have yet to get an
        >>upgrade to work.
        >>
        >>Anyone know anything about this?
        >>
        >>- Jeff Huber
        >>President, 4TheBest eCommerce Solutions
        >>http://4TheBest.com
        >>[email protected]
        >>Office: 760-742-1469
        >>Cell: 760-445-8454
        >>
        >>
        >>

        Comment


        • Upgrade Error



          I should have mentioned that. Yes, this is with Miva Mia 5.02 (but I
          had similar, but different, errors with 5.01)

          Michael Brock

          [email protected]
          http://mikeWorks.com, to make your Merchant store fit your vision

          [email protected]
          http://vikingcoders.com, coders with axes and a boat

          Our demo store:
          <A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>

          --When replying please include all of the contents of this message--

          -----Original Message-----
          From: [email protected]
          [mailto:[email protected]]On Behalf Of Sebenza
          Lists
          Sent: Thursday, May 19, 2005 3:24 PM
          To: mikeWorks
          Cc: [email protected]
          Subject: Re: [m5u] Upgrade Error


          Are you running this with Mia?

          Scott
          SEBENZA.COM
          Miva Development

          Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
          <A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>



          mikeWorks wrote:

          >When running the Upgrade Wizard in mm5.x, I'm getting the error:
          >
          >Error Code: MER-UPG-ADM-00005
          >Description: Error verifying patch signature (component-1):
          >rsa_verify is unable to load RSA_up_ref
          >
          >I'm not finding anything on this in the "archives". Anyone run into
          >this before or have any idea where to start troubleshooting?
          >
          >Michael Brock
          >
          >[email protected]
          >http://mikeWorks.com, to make your Merchant store fit your vision
          >
          >[email protected]
          >http://vikingcoders.com, coders with axes and a boat
          >
          >Our demo store:
          ><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
          >
          >--When replying please include all of the contents of this message--
          >
          >-----Original Message-----
          >From: [email protected]
          >[mailto:[email protected]]On Behalf Of David
          >Hubbard
          >Sent: Friday, May 06, 2005 8:09 PM
          >To: Jeff Huber - Listmail; [email protected]
          >Subject: RE: [m5u] Upgrade Wizard Issues
          >
          >
          >Miva is aware of this and working on it. Something in Empresa 5
          >has been hard coded to check for a specific version of OpenSSL
          >rather than the function it is trying to use, which has been
          >present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
          >it breaks on all versions prior to Enterprise 3 and 4 since RedHat
          >back ports fixes from the newer versions into their stable release
          >version.
          >
          >David
          >
          >
          >
          >>-----Original Message-----
          >>From: [email protected]
          >>[mailto:[email protected]] On Behalf Of
          >>Jeff Huber - Listmail
          >>Sent: Friday, May 06, 2005 7:54 PM
          >>To: [email protected]
          >>Subject: [m5u] Upgrade Wizard Issues
          >>
          >>Is there a known problem with the upgrade wizard not working and
          >>complaining that it requires OpenSSL of a certain version on
          >>higher even when that version is in fact installed and running?
          >>
          >>The specific error is this:
          >>
          >>---
          >>Miva Merchant encountered a fatal error during upgrade. The
          >>upgrade process has been aborted.
          >>
          >>Error Code: MER-UPG-ADM-00005
          >>
          >>Description: Error verifying patch signature (component-1):
          >>rsa_verify requires OpenSSL version 0.9.7 or greater The server
          >>reports that it is running OpenSSL/0.9.7d and the MIVA system
          >>variable miva_sslavailable reports true.
          >>---
          >>
          >>I get that on three different sites so far and have yet to get an
          >>upgrade to work.
          >>
          >>Anyone know anything about this?
          >>
          >>- Jeff Huber
          >>President, 4TheBest eCommerce Solutions
          >>http://4TheBest.com
          >>[email protected]
          >>Office: 760-742-1469
          >>Cell: 760-445-8454
          >>
          >>
          >>

          Comment


          • Upgrade Error



            --------------020205000203020801030307
            Content-Type: text/plain; charset=us-ascii; format=flowed
            Content-Transfer-Encoding: 7bit

            See: <A HREF ="http://www.miva.com/docs/merc_5.x_help/upgd.html">http://www.miva.com/docs/merc_5.x_help/upgd.html</A>

            Scott
            SEBENZA.COM
            Miva Development

            Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
            <A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>



            mikeWorks wrote:

            >I should have mentioned that. Yes, this is with Miva Mia 5.02 (but I
            >had similar, but different, errors with 5.01)
            >
            >Michael Brock
            >
            >[email protected]
            >http://mikeWorks.com, to make your Merchant store fit your vision
            >
            >[email protected]
            >http://vikingcoders.com, coders with axes and a boat
            >
            >Our demo store:
            ><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
            >
            >--When replying please include all of the contents of this message--
            >
            >-----Original Message-----
            >From: [email protected]
            >[mailto:[email protected]]On Behalf Of Sebenza
            >Lists
            >Sent: Thursday, May 19, 2005 3:24 PM
            >To: mikeWorks
            >Cc: [email protected]
            >Subject: Re: [m5u] Upgrade Error
            >
            >
            >Are you running this with Mia?
            >
            >Scott
            >SEBENZA.COM
            >Miva Development
            >
            >Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
            ><A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>
            >
            >
            >
            >mikeWorks wrote:
            >
            >
            >
            >>When running the Upgrade Wizard in mm5.x, I'm getting the error:
            >>
            >>Error Code: MER-UPG-ADM-00005
            >>Description: Error verifying patch signature (component-1):
            >>rsa_verify is unable to load RSA_up_ref
            >>
            >>I'm not finding anything on this in the "archives". Anyone run into
            >>this before or have any idea where to start troubleshooting?
            >>
            >>Michael Brock
            >>
            >>[email protected]
            >>http://mikeWorks.com, to make your Merchant store fit your vision
            >>
            >>[email protected]
            >>http://vikingcoders.com, coders with axes and a boat
            >>
            >>Our demo store:
            >><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
            >>
            >>--When replying please include all of the contents of this message--
            >>
            >>-----Original Message-----
            >>From: [email protected]
            >>[mailto:[email protected]]On Behalf Of David
            >>Hubbard
            >>Sent: Friday, May 06, 2005 8:09 PM
            >>To: Jeff Huber - Listmail; [email protected]
            >>Subject: RE: [m5u] Upgrade Wizard Issues
            >>
            >>
            >>Miva is aware of this and working on it. Something in Empresa 5
            >>has been hard coded to check for a specific version of OpenSSL
            >>rather than the function it is trying to use, which has been
            >>present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
            >>it breaks on all versions prior to Enterprise 3 and 4 since RedHat
            >>back ports fixes from the newer versions into their stable release
            >>version.
            >>
            >>David
            >>
            >>
            >>
            >>
            >>
            >>>-----Original Message-----
            >>>From: [email protected]
            >>>[mailto:[email protected]] On Behalf Of
            >>>Jeff Huber - Listmail
            >>>Sent: Friday, May 06, 2005 7:54 PM
            >>>To: [email protected]
            >>>Subject: [m5u] Upgrade Wizard Issues
            >>>
            >>>Is there a known problem with the upgrade wizard not working and
            >>>complaining that it requires OpenSSL of a certain version on
            >>>higher even when that version is in fact installed and running?
            >>>
            >>>The specific error is this:
            >>>
            >>>---
            >>>Miva Merchant encountered a fatal error during upgrade. The
            >>>upgrade process has been aborted.
            >>>
            >>>Error Code: MER-UPG-ADM-00005
            >>>
            >>>Description: Error verifying patch signature (component-1):
            >>>rsa_verify requires OpenSSL version 0.9.7 or greater The server
            >>>reports that it is running OpenSSL/0.9.7d and the MIVA system
            >>>variable miva_sslavailable reports true.
            >>>---
            >>>
            >>>I get that on three different sites so far and have yet to get an
            >>>upgrade to work.
            >>>
            >>>Anyone know anything about this?
            >>>
            >>>- Jeff Huber
            >>>President, 4TheBest eCommerce Solutions
            >>>http://4TheBest.com
            >>>[email protected]
            >>>Office: 760-742-1469
            >>>Cell: 760-445-8454
            >>>
            >>>
            >>>

            Comment


            • Upgrade Error



              It may need a copy of openssl installed on your computer; no
              experience with Mia, just a guess.

              David=20

              > -----Original Message-----
              > From: [email protected]=20
              > [mailto:[email protected]] On Behalf Of mikeWorks
              > Sent: Thursday, May 19, 2005 3:26 PM
              > To: [email protected]
              > Cc: [email protected]
              > Subject: RE: [m5u] Upgrade Error
              >=20
              > I should have mentioned that. Yes, this is with Miva Mia 5.02 (but I
              > had similar, but different, errors with 5.01)
              >=20
              > Michael Brock
              >=20
              > [email protected]
              > http://mikeWorks.com, to make your Merchant store fit your vision
              >=20
              > [email protected]
              > http://vikingcoders.com, coders with axes and a boat
              >=20
              > Our demo store:
              > <A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
              >=20
              > --When replying please include all of the contents of this message--
              >=20
              > -----Original Message-----
              > From: [email protected]
              > [mailto:[email protected]]On Behalf Of Sebenza
              > Lists
              > Sent: Thursday, May 19, 2005 3:24 PM
              > To: mikeWorks
              > Cc: [email protected]
              > Subject: Re: [m5u] Upgrade Error
              >=20
              >=20
              > Are you running this with Mia?
              >=20
              > Scott
              > SEBENZA.COM
              > Miva Development
              >=20
              > Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
              > <A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>
              >=20
              >=20
              >=20
              > mikeWorks wrote:
              >=20
              > >When running the Upgrade Wizard in mm5.x, I'm getting the error:
              > >
              > >Error Code: MER-UPG-ADM-00005
              > >Description: Error verifying patch signature (component-1):
              > >rsa_verify is unable to load RSA_up_ref
              > >
              > >I'm not finding anything on this in the "archives". Anyone run into
              > >this before or have any idea where to start troubleshooting?
              > >
              > >Michael Brock
              > >
              > >[email protected]
              > >http://mikeWorks.com, to make your Merchant store fit your vision
              > >
              > >[email protected]
              > >http://vikingcoders.com, coders with axes and a boat
              > >
              > >Our demo store:
              > ><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
              > >
              > >--When replying please include all of the contents of this message--
              > >
              > >-----Original Message-----
              > >From: [email protected]
              > >[mailto:[email protected]]On Behalf Of David
              > >Hubbard
              > >Sent: Friday, May 06, 2005 8:09 PM
              > >To: Jeff Huber - Listmail; [email protected]
              > >Subject: RE: [m5u] Upgrade Wizard Issues
              > >
              > >
              > >Miva is aware of this and working on it. Something in Empresa 5
              > >has been hard coded to check for a specific version of OpenSSL
              > >rather than the function it is trying to use, which has been
              > >present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
              > >it breaks on all versions prior to Enterprise 3 and 4 since RedHat
              > >back ports fixes from the newer versions into their stable release
              > >version.
              > >
              > >David
              > >
              > >
              > >
              > >>-----Original Message-----
              > >>From: [email protected]
              > >>[mailto:[email protected]] On Behalf Of
              > >>Jeff Huber - Listmail
              > >>Sent: Friday, May 06, 2005 7:54 PM
              > >>To: [email protected]
              > >>Subject: [m5u] Upgrade Wizard Issues
              > >>
              > >>Is there a known problem with the upgrade wizard not working and
              > >>complaining that it requires OpenSSL of a certain version on
              > >>higher even when that version is in fact installed and running?
              > >>
              > >>The specific error is this:
              > >>
              > >>---
              > >>Miva Merchant encountered a fatal error during upgrade. The
              > >>upgrade process has been aborted.
              > >>
              > >>Error Code: MER-UPG-ADM-00005
              > >>
              > >>Description: Error verifying patch signature (component-1):
              > >>rsa_verify requires OpenSSL version 0.9.7 or greater The server
              > >>reports that it is running OpenSSL/0.9.7d and the MIVA system
              > >>variable miva_sslavailable reports true.
              > >>---
              > >>
              > >>I get that on three different sites so far and have yet to get an
              > >>upgrade to work.
              > >>
              > >>Anyone know anything about this?
              > >>
              > >>- Jeff Huber
              > >>President, 4TheBest eCommerce Solutions
              > >>http://4TheBest.com
              > >>[email protected]
              > >>Office: 760-742-1469
              > >>Cell: 760-445-8454
              > >>
              > >>
              > >>

              Comment


              • Upgrade Error



                OpenSSL was the problem. I had it installed but it was an older
                version. I updated it to the latest version and that did the trick.

                Michael Brock

                [email protected]
                http://mikeWorks.com, to make your Merchant store fit your vision

                [email protected]
                http://vikingcoders.com, coders with axes and a boat

                Our demo store:
                <A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>

                --When replying please include all of the contents of this message--

                -----Original Message-----
                From: David Hubbard [mailto:[email protected].hostasaurus.com]
                Sent: Thursday, May 19, 2005 3:33 PM
                To: mikeWorks
                Cc: [email protected]
                Subject: RE: [m5u] Upgrade Error


                It may need a copy of openssl installed on your computer; no
                experience with Mia, just a guess.

                David

                > -----Original Message-----
                > From: [email protected]
                > [mailto:[email protected]] On Behalf Of
                mikeWorks
                > Sent: Thursday, May 19, 2005 3:26 PM
                > To: [email protected]
                > Cc: [email protected]
                > Subject: RE: [m5u] Upgrade Error
                >
                > I should have mentioned that. Yes, this is with Miva Mia 5.02 (but I
                > had similar, but different, errors with 5.01)
                >
                > Michael Brock
                >
                > [email protected]
                > http://mikeWorks.com, to make your Merchant store fit your vision
                >
                > [email protected]
                > http://vikingcoders.com, coders with axes and a boat
                >
                > Our demo store:
                > <A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
                >
                > --When replying please include all of the contents of this message--
                >
                > -----Original Message-----
                > From: [email protected]
                > [mailto:[email protected]]On Behalf Of Sebenza
                > Lists
                > Sent: Thursday, May 19, 2005 3:24 PM
                > To: mikeWorks
                > Cc: [email protected]
                > Subject: Re: [m5u] Upgrade Error
                >
                >
                > Are you running this with Mia?
                >
                > Scott
                > SEBENZA.COM
                > Miva Development
                >
                > Web: <A HREF ="http://www.sebenza.com">http://www.sebenza.com</A>
                > <A HREF ="http://www.mvcool.com/SS - miva modules">http://www.mvcool.com/SS - miva modules</A>
                >
                >
                >
                > mikeWorks wrote:
                >
                > >When running the Upgrade Wizard in mm5.x, I'm getting the error:
                > >
                > >Error Code: MER-UPG-ADM-00005
                > >Description: Error verifying patch signature (component-1):
                > >rsa_verify is unable to load RSA_up_ref
                > >
                > >I'm not finding anything on this in the "archives". Anyone run into
                > >this before or have any idea where to start troubleshooting?
                > >
                > >Michael Brock
                > >
                > >[email protected]
                > >http://mikeWorks.com, to make your Merchant store fit your vision
                > >
                > >[email protected]
                > >http://vikingcoders.com, coders with axes and a boat
                > >
                > >Our demo store:
                > ><A HREF ="http://www.mvdevelopment.com/">http://www.mvdevelopment.com/</A>
                > >
                > >--When replying please include all of the contents of this
                message--
                > >
                > >-----Original Message-----
                > >From: [email protected]
                > >[mailto:[email protected]]On Behalf Of David
                > >Hubbard
                > >Sent: Friday, May 06, 2005 8:09 PM
                > >To: Jeff Huber - Listmail; [email protected]
                > >Subject: RE: [m5u] Upgrade Wizard Issues
                > >
                > >
                > >Miva is aware of this and working on it. Something in Empresa 5
                > >has been hard coded to check for a specific version of OpenSSL
                > >rather than the function it is trying to use, which has been
                > >present since OpenSSL 0.9.5 in 2000. So on RedHat Linux at least,
                > >it breaks on all versions prior to Enterprise 3 and 4 since RedHat
                > >back ports fixes from the newer versions into their stable release
                > >version.
                > >
                > >David
                > >
                > >
                > >
                > >>-----Original Message-----
                > >>From: [email protected]
                > >>[mailto:[email protected]] On Behalf Of
                > >>Jeff Huber - Listmail
                > >>Sent: Friday, May 06, 2005 7:54 PM
                > >>To: [email protected]
                > >>Subject: [m5u] Upgrade Wizard Issues
                > >>
                > >>Is there a known problem with the upgrade wizard not working and
                > >>complaining that it requires OpenSSL of a certain version on
                > >>higher even when that version is in fact installed and running?
                > >>
                > >>The specific error is this:
                > >>
                > >>---
                > >>Miva Merchant encountered a fatal error during upgrade. The
                > >>upgrade process has been aborted.
                > >>
                > >>Error Code: MER-UPG-ADM-00005
                > >>
                > >>Description: Error verifying patch signature (component-1):
                > >>rsa_verify requires OpenSSL version 0.9.7 or greater The server
                > >>reports that it is running OpenSSL/0.9.7d and the MIVA system
                > >>variable miva_sslavailable reports true.
                > >>---
                > >>
                > >>I get that on three different sites so far and have yet to get an
                > >>upgrade to work.
                > >>
                > >>Anyone know anything about this?
                > >>
                > >>- Jeff Huber
                > >>President, 4TheBest eCommerce Solutions
                > >>http://4TheBest.com
                > >>[email protected]
                > >>Office: 760-742-1469
                > >>Cell: 760-445-8454
                > >>
                > >>
                > >>

                Comment

                Working...
                X

                This website uses cookies to identify visitors, track visitors to our website, store login session information and to remember your user preferences. By continuing to use this site you agree to our use of cookies. Learn More.

                This website uses cookies. By continuing to use this site you agree to our use of cookies. Learn More.

                Accept