Announcement

Collapse
No announcement yet.

Body tag settings being overwritten?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Body tag settings being overwritten?



    ------=_NextPart_000_0262_01C550A6.C63AC260
    Content-Type: text/plain;
    charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable

    Hi all,
    =20
    Is anyone else noticing the body tag item settings being
    overwritten when you edit pages?
    =20
    It seems like every time I go in to edit a page template in the
    admin that the body at some point gets reverted back to the old
    version.
    =20
    Is this a known and reported bug?
    =20
    It may have been mentioned back during the beta at some point but
    I don't remember it.
    =20
    I assume that somehow the individual page is carrying around the
    old settings and then when I update that page it is writing the
    old settings into the database.
    =20
    I'm probably just going to start whacking out the body item
    entirely so I can put the body tag in the global header and be
    done with it.
    =20
    I'm about an inch and a half from just whacking out a whole bunch
    of the items, like colors, fonts, etc. because it's silly to have
    to futz with them when editing at the template level anyway,
    especially when you are trying to make reasonable use of style
    sheets.
    =20
    - Jeff Huber
    President, 4TheBest eCommerce Solutions
    <http://4thebest.com/> http://4TheBest.com
    <mailto:[email protected]> [email protected]
    Office: 760-742-1469
    Cell: 760-445-8454
    =20

    ------=_NextPart_000_0262_01C550A6.C63AC260--

  • Body tag settings being overwritten?



    I noticed this on a few of them Jeff, but if I added text to the notes
    section it worked fine I just put 1.1 1.2 1.3 etc, But if I left it blank
    then the old version just appeared

    Bill


    ----- Original Message -----
    From: "Jeff Huber - Listmail" <[email protected]>
    To: <[email protected]>
    Sent: Wednesday, May 04, 2005 8:42 PM
    Subject: [m5u] Body tag settings being overwritten?


    Hi all,

    Is anyone else noticing the body tag item settings being
    overwritten when you edit pages?

    It seems like every time I go in to edit a page template in the
    admin that the body at some point gets reverted back to the old
    version.

    Is this a known and reported bug?

    It may have been mentioned back during the beta at some point but
    I don't remember it.

    I assume that somehow the individual page is carrying around the
    old settings and then when I update that page it is writing the
    old settings into the database.

    I'm probably just going to start whacking out the body item
    entirely so I can put the body tag in the global header and be
    done with it.

    I'm about an inch and a half from just whacking out a whole bunch
    of the items, like colors, fonts, etc. because it's silly to have
    to futz with them when editing at the template level anyway,
    especially when you are trying to make reasonable use of style
    sheets.

    - Jeff Huber
    President, 4TheBest eCommerce Solutions
    <http://4thebest.com/> http://4TheBest.com
    <mailto:[email protected]> [email protected]
    Office: 760-742-1469
    Cell: 760-445-8454



    Comment


    • Body tag settings being overwritten?



      Just wanted to notify everyone that this bug is officially
      getting on my nerves :)

      It seems that if you update the body tag in advanced mode, then
      edit any page an update the original body tag gets added back.

      - Jeff Huber
      President, 4TheBest eCommerce Solutions
      http://4TheBest.com
      [email protected]
      Office: 760-742-1469
      Cell: 760-445-8454
      =20


      -----Original Message-----
      From: [email protected]
      [mailto:[email protected]] On Behalf Of Jeff
      Huber - Listmail
      Sent: Wednesday, May 04, 2005 12:43 PM
      To: [email protected]
      Subject: [m5u] Body tag settings being overwritten?


      Hi all,
      =20
      Is anyone else noticing the body tag item settings being
      overwritten when you edit pages?
      =20
      It seems like every time I go in to edit a page template in the
      admin that the body at some point gets reverted back to the old
      version.
      =20
      Is this a known and reported bug?
      =20
      It may have been mentioned back during the beta at some point but
      I don't remember it.
      =20
      I assume that somehow the individual page is carrying around the
      old settings and then when I update that page it is writing the
      old settings into the database.
      =20
      I'm probably just going to start whacking out the body item
      entirely so I can put the body tag in the global header and be
      done with it.
      =20
      I'm about an inch and a half from just whacking out a whole bunch
      of the items, like colors, fonts, etc. because it's silly to have
      to futz with them when editing at the template level anyway,
      especially when you are trying to make reasonable use of style
      sheets.
      =20
      - Jeff Huber
      President, 4TheBest eCommerce Solutions
      <http://4thebest.com/> http://4TheBest.com
      <mailto:[email protected]> [email protected]
      Office: 760-742-1469
      Cell: 760-445-8454
      =20


      Comment


      • Body tag settings being overwritten?



        The steps to reproduce are easy.

        Edit the body tag using advanced mod from the store edit screen.

        1. Go look at your store to verify it worked.

        2. Go to the pages section and edit an individual page in
        advanced mode and update.

        3. Go back to the store and verify that your body tag changes
        have vanished.

        4. Repeat until you go insane :)

        - Jeff Huber
        President, 4TheBest eCommerce Solutions
        http://4TheBest.com
        [email protected]
        Office: 760-742-1469
        Cell: 760-445-8454
        =20



        -----Original Message-----
        From: Bill Gilligan [mailto:[email protected]]=20
        Sent: Friday, May 06, 2005 5:31 PM
        To: 'Jeff Huber - Listmail'; [email protected]
        Subject: RE: [m5u] Body tag settings being overwritten?


        Hi Jeff,
        I have expereinced this also, but could not duplicate the
        steps...

        Yes - a pain.
        Bill

        =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3 D=3D=3D=3D=3D=3D=3D=3D=3D=
        =3D=3D=3D=3D
        Bill Gilligan
        Gilligan On-Line
        www.gilliganonline.com
        850-233-8775 =20

        > -----Original Message-----
        > From: [email protected]=20
        > [mailto:[email protected]] On Behalf Of=20
        > Jeff Huber - Listmail
        > Sent: Friday, May 06, 2005 6:17 PM
        > To: [email protected]
        > Subject: RE: [m5u] Body tag settings being overwritten?
        >=20
        > Just wanted to notify everyone that this bug is officially
        > getting on my nerves :)
        >=20
        > It seems that if you update the body tag in advanced mode, then
        > edit any page an update the original body tag gets added back.
        >=20
        > - Jeff Huber
        > President, 4TheBest eCommerce Solutions
        > http://4TheBest.com
        > [email protected]
        > Office: 760-742-1469
        > Cell: 760-445-8454
        > =20
        >=20
        >=20
        > -----Original Message-----
        > From: [email protected]
        > [mailto:[email protected]] On Behalf Of
        Jeff
        > Huber - Listmail
        > Sent: Wednesday, May 04, 2005 12:43 PM
        > To: [email protected]
        > Subject: [m5u] Body tag settings being overwritten?
        >=20
        >=20
        > Hi all,
        > =20
        > Is anyone else noticing the body tag item settings being
        > overwritten when you edit pages?
        > =20
        > It seems like every time I go in to edit a page template in the
        > admin that the body at some point gets reverted back to the old
        > version.
        > =20
        > Is this a known and reported bug?
        > =20
        > It may have been mentioned back during the beta at some point
        but
        > I don't remember it.
        > =20
        > I assume that somehow the individual page is carrying around
        the
        > old settings and then when I update that page it is writing the
        > old settings into the database.
        > =20
        > I'm probably just going to start whacking out the body item
        > entirely so I can put the body tag in the global header and be
        > done with it.
        > =20
        > I'm about an inch and a half from just whacking out a whole
        bunch
        > of the items, like colors, fonts, etc. because it's silly to
        have
        > to futz with them when editing at the template level anyway,
        > especially when you are trying to make reasonable use of style
        > sheets.
        > =20
        > - Jeff Huber
        > President, 4TheBest eCommerce Solutions
        > <http://4thebest.com/> http://4TheBest.com
        > <mailto:[email protected]> [email protected]
        > Office: 760-742-1469
        > Cell: 760-445-8454
        > =20
        >=20
        >=20

        Comment

        Working...
        X

        This website uses cookies to identify visitors, track visitors to our website, store login session information and to remember your user preferences. By continuing to use this site you agree to our use of cookies. Learn More.

        This website uses cookies. By continuing to use this site you agree to our use of cookies. Learn More.

        Accept