Announcement

Collapse
No announcement yet.

Empresa compatible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Empresa compatible?

    Slightly off-topic but Centos 8 is EOL. A client's VPS is wanting the move to AlmaLinux. The claim appears to be directly compatible. But, will Empressa run on AlmaLinux? Has it been tested yet?

    Thanks.

    Scott
    What help do you need today!
    Interactive Design Solutions http://www.southbound.com
    MivaMerchant Business Partner | Certified MivaMerchant Web Developer
    My T-shirt Collection is mostly MivaCon T-shirts!!
    Competitive Rates, Popular Modules, and Integrations:
    Product Copy | AutoBaskets | Waitlist Integration| Wholesale Integration

    #2
    Unless it's very unusual you should try the CentOS 7 distribution and it will likely work. The CentOS 8 distribution should no longer be used; we'll be removing it shortly.
    David Hubbard
    CIO
    Miva
    [email protected]
    http://www.miva.com

    Comment

    Working...
    X