Announcement

Collapse
No announcement yet.

Admin readytheme logo upload issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Admin readytheme logo upload issue

    It seems, while using the logo upload option in readytheme settings, the upload function fails way to often. just sayin. It just leaves me hangin. how frustrating that is! Anybody have an answer please!

    K

    #2
    I moved your post to the ReadyTheme forum - seems like a better fit for the subject.

    Leslie
    Leslie Kirk
    Miva Certified Developer
    Miva Merchant Specialist since 1997
    Previously of Webs Your Way
    (aka Leslie Nord leslienord)

    Email me: [email protected]
    www.lesliekirk.com

    Follow me: Twitter | Facebook | FourSquare | Pinterest | Flickr

    Comment


      #3
      Interesting, I've never seen it fail before. Can you send in a support ticket so we can take a look?
      Brennan Heyde
      VP Product
      Miva, Inc.
      [email protected]
      https://www.miva.com

      Comment


        #4
        Hi fastees

        Can you post steps to reproduce this error? Or open a service ticket so that support can take a closer look at what is going on? Iíve not heard of this issue before.

        Thanks
        -Eric
        Eric Foresman
        Software Tester
        Miva Merchant
        http://www.mivamerchant.com/
        [email protected]

        Comment


          #5
          while using the logo upload option in readytheme settings

          Comment

          Working...
          X