Announcement

Collapse
No announcement yet.

One or more notification emails could not be sent at this time: Empty To address

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • jsdva
    replied
    Will do Bruce! Thanks for trying. Have a great weekend!

    Leave a comment:


  • Bruce - PhosphorMedia
    replied
    I checked two sites and the both worked...odd, almost like there is a race condition but 99.999% sure nothing else happens until the data is written...i'd have support check.

    Leave a comment:


  • jsdva
    replied
    HI Bruce! Hope all is well with you!

    To field contains: &mvt:global:customer:pw_email;

    Other emails: All send fine.

    Customers >> Edit Customer >> Template Based Emails >> Checked Send the Following Emails: Customer Created: Sends fine.

    It looks like it is only when I try to register an account on the dev site.

    Jamie

    Leave a comment:


  • Bruce - PhosphorMedia
    replied
    You of course, checked the email settings and verified that the TO: line contains the correct SMT variable...do the other emails work? Can you resend the customer email from the Admin Order Processing section?

    Leave a comment:


  • One or more notification emails could not be sent at this time: Empty To address

    I thought somewhere I had seen a fix for this: One or more notification emails could not be sent at this time: Empty To address. It is happening on my Customer Created email.

    Can anyone point me in the right direction?

    Thanks!

    Jamie
Working...
X

This website uses cookies to identify visitors, track visitors to our website, store login session information and to remember your user preferences. By continuing to use this site you agree to our use of cookies. Learn More.

This website uses cookies. By continuing to use this site you agree to our use of cookies. Learn More.

Accept