Announcement

Collapse
No announcement yet.

FontAwesome fonts not loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    FontAwesome fonts not loading

    Trying to figure out why the back to top icon stopped working

    ​​​​​​<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="all">

    Is it another "victim" of Cloudflare? It's been missing for a while. It should be noted that it works correctly on the dev site for this site (I'm trying to confirm if the dev site is on Cloudflare).
    Leslie Kirk
    Miva Certified Developer
    Miva Merchant Specialist since 1997
    Previously of Webs Your Way
    (aka Leslie Nord leslienord)

    Email me: [email protected]
    www.lesliekirk.com

    Follow me: Twitter | Facebook | FourSquare | Pinterest | Flickr

    #2
    Hi Leslie,

    Not sure. You might want to check in the developer tools for the site and see if something is amiss there.
    Matt Zimmermann
    Front-End Development Director / Miva, Inc.

    Comment


      #3
      Originally posted by Matt Zimmermann View Post
      Hi Leslie,

      Not sure. You might want to check in the developer tools for the site and see if something is amiss there.
      No errors in the console
      Leslie Kirk
      Miva Certified Developer
      Miva Merchant Specialist since 1997
      Previously of Webs Your Way
      (aka Leslie Nord leslienord)

      Email me: [email protected]
      www.lesliekirk.com

      Follow me: Twitter | Facebook | FourSquare | Pinterest | Flickr

      Comment


        #4
        Hi Leslie,

        You might want to check the network screen to see if the resource is being called correctly or the sources panel to see if it is there.
        Matt Zimmermann
        Front-End Development Director / Miva, Inc.

        Comment


          #5
          Circling back to this - the site is Colossus (which I guess didn't come with a back-to-top button) - code was added to create one. Trying to figure out where this code may have come from. Everything works except the FontAwesome icon.


          Leslie Kirk
          Miva Certified Developer
          Miva Merchant Specialist since 1997
          Previously of Webs Your Way
          (aka Leslie Nord leslienord)

          Email me: [email protected]
          www.lesliekirk.com

          Follow me: Twitter | Facebook | FourSquare | Pinterest | Flickr

          Comment


            #6
            Hi Leslie,

            When I go to the URL in the link element you posted, it resolved correctly. If there are no network errors, then I would check that the correct FontAwesome class is being used.
            Matt Zimmermann
            Front-End Development Director / Miva, Inc.

            Comment


              #7
              Thanks, Matt. I think I managed to get it fixed.
              Leslie Kirk
              Miva Certified Developer
              Miva Merchant Specialist since 1997
              Previously of Webs Your Way
              (aka Leslie Nord leslienord)

              Email me: [email protected]
              www.lesliekirk.com

              Follow me: Twitter | Facebook | FourSquare | Pinterest | Flickr

              Comment

              Working...
              X