Announcement

Collapse
No announcement yet.

Enable Firefox browser to work within Admin product description field.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enable Firefox browser to work within Admin product description field.

    Enable Firefox browser and/or spellchecker add-ons to work within Admin product description field.
    Thank you, Bill Davis

  • I don't follow what you're asking for.
    Thanks,

    Rick Wilson
    CEO
    Miva, Inc.
    [email protected]
    https://www.miva.com

    Comment


    • Originally posted by Rick Wilson View Post
      I don't follow what you're asking for.
      I was not able to use browser's spellchecker in Admin product description field. I am perceive this may an Admin limitation because I am able to use browsers spellcheck on other text fields.
      Thank you, Bill Davis

      Comment


      • Originally posted by William Davis View Post

        I was not able to use browser's spellchecker in Admin product description field. I am perceive this may an Admin limitation because I am able to use browsers spellcheck on other text fields.
        This is a setting that you can enable or disable. By default the spellcheck is set to "off", because longer templates have noticeably slower performance with browser spellcheck turned on (that, and not all browsers support the spellcheck functionality, although, most current browsers do). As of 9.07.02, this can be done here:

        Edit User: [username] > Preferences
        Click the Add button
        Store: <Domain>
        Preference Name: mmtexteditor.spellcheck
        Preference Value: 1

        This will turn on the browser's "spellcheck" functionality on a global level for all editors. This setting will soon be part of an interface we're adding that allows you to change the preferences at the text editor level (because, really... who wants to change preferences this way [points to the above steps]).
        Ryan Guisewite
        Lead UI Developer / Miva, Inc.
        www.miva.com

        Comment


        • Thanks, it worked great.
          Thank you, Bill Davis

          Comment

          Working...
          X