Announcement

Collapse
No announcement yet.

Upgrade to 10.01 Not working due to AvaTax upgrade req - but it's upgraded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Upgrade to 10.01 Not working due to AvaTax upgrade req - but it's upgraded

    I am attempting to update our Miva development server to the latest patch. It errors saying: AvaTax must be updated to v1.0004 prior to upgrading to Miva Merchant 10.01.00. I have updated the AvaTax module and when I go to the modules section, it shows 1.0004 as the version. I can't proceed on the install due to this.

    #2
    I opened a ticket and was told to update AvaTax. It was. I can't continue.

    Comment


      #3
      I've had something similar happen, twice actually, in my own store. I don't recall what the reason was, but, the update appears to update modules ahead of actually applying the update. That might not be a precise description, but the bottom line is that module version #s got out of sync. Support ended up needing to do the update for me. This issue might not be an Avatax module version problem at all. You could test that by removing the module in the dev store.

      Scott
      What help do you need today!
      Interactive Design Solutions http://www.southbound.com
      MivaMerchant Business Partner | Certified MivaMerchant Web Developer
      My T-shirt Collection is mostly MivaCon T-shirts!!
      Competitive Rates, Popular Modules, and Integrations:
      Product Copy | AutoBaskets | Waitlist Integration| Wholesale Integration

      Comment


        #4
        Well, hopefully, they will read the ticket a bit more carefully this next time. Being told to update AvaTax was not super useful. Fingers crossed.

        Ron

        Comment

        Working...
        X